Jump to Main Content

DirectX Client

This client is deprecated and no longer supported; do not use it!

The DX Client does work with the Crossfire CVS as of November 15/2002 although there is a small issue with image caching between sessions that will slow performance slightly. As unsupported software, there is no guarantee the DX client will work with any future versions of Crossfire. The DX Client does not work with Windows XP and requires Direct X 7 or higher to run so you are basically limited to Windows 9x and Windows 2000. DO NOT ask for assistance on installing the DX Client for your platform as you are not likely to get any and may annoy people. =)


Client runs under Windows and requires DirectX 7 or greater.
NOTE: This client is abandonware and does not run under Windows XP

Screen Shot:




Source Code: