Jump to Main Content

JX Client

Description:

Java based, cross platform client for Crossfire. To use it, you need to install a Java Runtime-Environment v1.6.0 or newer. To build the client, you needant and Java Runtime-Environment v1.8 or Sun JRE 8 or higher.

Current Version:

Snapshot as of 2017-Sep-17

Screen Shots:

Download:

https://sourceforge.net/projects/crossfire/files/jxclient/

Daily Snapshot:

The JXClient is under development - use with caution and keep in mind that not all features are available or work at all times.

Snapshot build, local mirror:

Source Code:

http://crossfire.svn.sourceforge.net/viewvc/crossfire/jxclient/